WordPress.org

Ready to get started?Download WordPress

Forums

FlowBoard
[resolved] insert button doesnt work (7 posts)

  1. Nicholas Ritson
    Member
    Posted 1 year ago #

    installed and created a board, when i go to a page i have the icon to add it, however after selecting a board i click insert and nothing happens no matter how many times you press the button.

    is there perhaps a shortcode or something to insert it?

    http://wordpress.org/extend/plugins/flowboard/

  2. flowcom_andreas
    Member
    Posted 1 year ago #

    Could you please provide me with a link or perhaps check your console for js-errors?

  3. mundl
    Member
    Posted 1 year ago #

    same Problem. 3.5.1
    As soon as i update the page the "Board ID=4" disappears and get lost. nothing will be displayed.

  4. mundl
    Member
    Posted 1 year ago #

    can anybody help? please. Version 3.5.1.
    As soon as i update the page the "Board ID=4" disappears and get lost. nothing will be displayed. Installed completly following the instructions. Theme = custom Community

  5. mundl
    Member
    Posted 1 year ago #

    could this be the reason:

    webmatrix says:
    Unknown attribute 'language'
    shortcode.php
    row 135
    column 17

    again thanks for support

  6. EkAndreas
    Member
    Plugin Author

    Posted 11 months ago #

    I have removed the language property in version 1.6.
    Could you please test the update?
    Thanks!

  7. EkAndreas
    Member
    Plugin Author

    Posted 10 months ago #

    ...no answer, closing...

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.