WordPress.org

Ready to get started?Download WordPress

Forums

KIA Subtitle
[resolved] Input Field is Not Visible After Update (4 posts)

  1. dannyd0687
    Member
    Posted 1 year ago #

    Hi,

    Great plugin! Except, I just updated to the latest version, and now the subtitle input field is not showing on posts, pages, or anywhere. However, the subtitles are still displaying where I'm calling the_subtitle. I'm using WP 3.4.2 and this theme: http://spab-rice.com/wordpress/mila/

    Any thoughts?

    Thanks,
    Danny

    http://wordpress.org/extend/plugins/kia-subtitle/

  2. helgatheviking
    Member
    Plugin Author

    Posted 1 year ago #

    I just pushed an update that will hopefully support better backwards compatibility. Let me know if that solves it. However, you should really upgrade your WP installation to WP 3.5.1.

  3. dannyd0687
    Member
    Posted 1 year ago #

    Thanks for the update. I installed it, but the problem persisted, so I just updated my WP version — all is well now. Thanks for your time and fast response!

  4. helgatheviking
    Member
    Plugin Author

    Posted 1 year ago #

    Well that's curious. I am going to cop out and say that it isn't really worth my time to fix it for the older versions of WP.... 3.4.2 is at least 2 updates behind. You needed to upgrade anyway, it is always a good idea to stay up to date for security reasons. Glad it is working for you now!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.