WordPress.org

Ready to get started?Download WordPress

Forums

WordPress-to-lead for Salesforce CRM
[resolved] Input field for organisation ID not being displayed in configuration of plugin (7 posts)

  1. xait0005
    Member
    Posted 8 months ago #

    I recently installed and activated the WordPress-to-Lead for Salesforce CRM plugin, but I can not use it, because the input field where you are supposed to enter the Organisation ID is not displayed. Only the description "To find your Organisation ID, in your Salesforce.com account, go to Setup » Company Profile » Company Information" is displayed inside the Salesforce.com Settings area. Please advice.

    http://wordpress.org/plugins/salesforce-wordpress-to-lead/

  2. PoorKnight
    Member
    Posted 8 months ago #

    Just installed this - having same issue. No where to add the Org ID.

  3. Nick Ciske
    Member
    Plugin Author

    Posted 8 months ago #

    Hmmm... that's odd. Looking into now.

  4. Nick Ciske
    Member
    Plugin Author

    Posted 8 months ago #

    OK, this was a first install bug only -- the one thing I forgot to test before release!

    Quick fix:

    Comment out line 308 of /lib/salesforce_admin.class.php

    if( $options['org_id'] )
    to
    //if( $options['org_id'] )

    I'll release 2.1.1 this afternoon to fix the issue.

  5. Nick Ciske
    Member
    Plugin Author

    Posted 8 months ago #

    2.1.1 should be available for auto update shortly.

  6. PoorKnight
    Member
    Posted 8 months ago #

    Works - thanks for the fast response!

  7. xait0005
    Member
    Posted 8 months ago #

    Thank you so much for resolving this issue so quickly!

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.