WordPress.org

Ready to get started?Download WordPress

Forums

Inproper URL direction (2 posts)

  1. adirondacker
    Member
    Posted 1 year ago #

    I have found this forum useful for the past year in my adventures setting up WordPress. I have learned what not to do on several occasions. This is why I am inquiring for help before I start making changes in the wrong place. Overview, WordPress Multi, Bitnami on AWS. New install. Http://www.lakeplacidcloud.com My question is, where do I need to make changes so not to have visitors land in a registration page but go to "home" page. I understand that it could be outside of WordPress and this forum. Before I go pokeing around in WP-config..etc. Am I missing a basic setting? I tried disabling registration along with define noblogredirect. I stopped there so to avoid mistakes. Domain mapping?

  2. Mohd Rafie
    Member
    Posted 1 year ago #

    The reasons for this are:

    1. Staging
    2. Site registration

    The site is in a staging environment and not live ie mapped to the .com. And secondly, your multisite install allow site registration. Since the is no subsite found:

    The site you were looking for, http://wwwlakeplacidcloudcom.new-server-89a9fb.bitnamiapp.com/, does not exist.

    You will redirect you to create/register the site. P/s, notice the subdomain for the staging TLD

Topic Closed

This topic has been closed to new replies.

About this Topic