WordPress.org

Ready to get started?Download WordPress

Forums

iNove Theme - Menu error in IE (3 posts)

  1. danielWalker
    Member
    Posted 3 years ago #

    Hi All,

    I've recently switched over a site from the WP.com to a self hosted solution for a friend of mine, everything went quite smoothly. I am now experiencing an issue however in that the navigation (top menu) will not display.

    I have being trying to debug using browser tools but they don't even seem to pick the items up on the page (it's definitely in the _source)I may well be over looking something completely obvious so apologies if so!

    So far my line of thought is that there is some issue with the js file but I'm completely miffed.

    Currently checked in:
    Chrome 11 - Working
    FF 3.6.8 - Working
    FF 4 - Working
    IE 7 - Broken
    IE 8 - Broken
    IE 8 CV - Broken

    Any help is much appreciated!

    site: http://www.pcgameware.co.uk

    Thanks,

    Dan

  2. esmi
    Forum Moderator
    Posted 3 years ago #

    Start by sorting out the markup errors. Then move onto the CSS errors.
    http://codex.wordpress.org/Validating_a_Website
    If you continue to have problems with IE, consider conditional comment CSS

  3. danielWalker
    Member
    Posted 3 years ago #

    Hell I look like a n00b

    Thanks very much, just clearing up the first issue has helped a tonne, I'll clean it up and let you know how I do.

    Many thanks,

    Dan

Topic Closed

This topic has been closed to new replies.

About this Topic