WordPress.org

Ready to get started?Download WordPress

Forums

Increasing the Max Upload Size Didn't Work (2 posts)

  1. alvisyhrn
    Member
    Posted 3 months ago #

    Hi, everyone.

    Every time I upload a plugin or theme to install, I always get this Fatal error: Maximum execution time of 30 seconds exceeded in C:\xampp\htdocs\blablabla.

    I've found this article:
    http://wordpress.org/support/topic/change-maximum-upload-size-and-find-phpini?replies=31

    I followed the instructions, but it still didn't work. What should I do?

    Thank you.

  2. ClaytonJames
    Member
    Posted 3 months ago #

    While I admit I didn't read it all, that thread appears to deal with upload limits (upload_max_filesize=2M, post_max_size=8M) rather than script execution time.

    The line you may actually need to adjust in php.ini, might be located under a heading that says something like "Resource Limits".

    The default setting is 30 seconds (as noted in your error message), and the line will look something like this:

    max_execution_time = 30

    Restart apache after making any changes.

Reply

You must log in to post.

About this Topic