WordPress.org

Ready to get started?Download WordPress

Forums

Decode
[resolved] Increasing custom header size (16 posts)

  1. jekchuch
    Member
    Posted 8 months ago #

    Anyone know how to increase the size of a custom header in decode?
    Thanks.

  2. niimaboa
    Member
    Posted 8 months ago #

    I have the same issue. Do you know what to do?

  3. jekchuch
    Member
    Posted 8 months ago #

    I still can't work out how to do this, hopefully someone can point us in the right direction...

  4. Scott Smith
    Member
    Theme Author

    Posted 8 months ago #

    Can you point me to you site?

  5. niimaboa
    Member
    Posted 7 months ago #

  6. niimaboa
    Member
    Posted 7 months ago #

  7. jekchuch
    Member
    Posted 7 months ago #

  8. Scott Smith
    Member
    Theme Author

    Posted 7 months ago #

    OK, I'm wondering why you all aren't using the standard header. If you want to add a site logo you don't need to use a Custom Header. You can then remove the other things in the header in the Customizer

  9. niimaboa
    Member
    Posted 7 months ago #

    I have tried that, but I don't know what css code to use instead?

  10. Scott Smith
    Member
    Theme Author

    Posted 7 months ago #

    .site-logo {
    max-height: 8.5em;
    }

    is the default. Rasing it will increase the size of the header. Or set it to "auto" and use "max-width" instead.

  11. niimaboa
    Member
    Posted 7 months ago #

    thankx that worked perfect! BTW great theme

  12. jekchuch
    Member
    Posted 7 months ago #

    I have uploaded a Header Image in the Customizer but still cannot alter the size. I increase the "max-height" after "site-logo" in the stylesheet but there's no change. What am I missing here?

  13. Scott Smith
    Member
    Theme Author

    Posted 7 months ago #

    It changes for me when I add it to your site.

  14. jekchuch
    Member
    Posted 7 months ago #

    Please explain to me what you do to get this to work, I'm obviously missing something out here.

  15. jekchuch
    Member
    Posted 7 months ago #

    Ok, finally I work out that I needed to enter the info you gave in "custom css" in the Customizer.

    Thanks for your support and a great theme!

  16. Scott Smith
    Member
    Theme Author

    Posted 7 months ago #

    Oh sorry for not putting that in this thread. Good luck!

Reply

You must log in to post.

About this Theme

About this Topic