WordPress.org

Ready to get started?Download WordPress

Forums

Incorrect display in IE 7 (possibly 6 too) (3 posts)

  1. verbanac
    Member
    Posted 5 years ago #

    folks --

    no idea why this site I manage no longer renders correctly in IE 7:

    http://www.creativepr.org/wp/

    as you can see, the sidebar and the main content past the heading of the third most recent post does not display. no errors, no warnings, nothing apparent in the logs. even all the page's code loads (which I checked on by viewing source).

    thought it could possibly have been an issue with the version of wp we were using (2.6), so I upgraded to v. 2.6.3 -- no change.

    considered that it could be an issue with the modifications we made to the theme we based it on, but switching to either of the wp default themes shows up the same incorrect way.

    as an experiment, I created another subdirectory, installed another instance of wp and added our theme -- this seems to work fine:

    http://www.creativepr.org/new-wp/

    could there possibly be a problem with the database?

    any help would be greatly appreciated!

    cheers,

    josef

  2. jtonline
    Member
    Posted 5 years ago #

    Josef, you've pasted content straight from Microsoft Word into your post "The Loh Down on Science - Episode Topics for November". Delete the code carried over from Word between <!--[if gte mso 9]> and <!--[endif]--> in that post, and from any later posts with similar content, and your blog will display correctly in IE.

    There are loads of topics already in the support forums about this.

  3. verbanac
    Member
    Posted 5 years ago #

    jtonline --

    thanks for that; I have little to do with the material my client posts... they just yell at me when something isn't working!

    cheers,

    josef

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.