WordPress.org

Ready to get started?Download WordPress

Forums

Q2W3 Post Order
[resolved] Incompatible with Newspro Theme? (6 posts)

  1. stahmi
    Member
    Posted 1 year ago #

    Anyone else have this problem? I am using Newspro by GabfireThemes, and when I activate your plug-in, a bunch of gibberish is showing (when logged in as admin), above the actual page, such as:

    Query Number: 1

    WP Query Object:

    object(WP_Query)#652 (43) {
    ["query_vars"]=>
    &array(56) {
    ["error"]=>
    string(0) ""
    ["m"]=>
    int(0)
    ["p"]=>
    int(0)
    ["post_parent"]=>
    string(0) ""
    ["subpost"]=>

    Any ideas what might cause this?

    http://wordpress.org/extend/plugins/q2w3-post-order/

  2. Max Bond
    Member
    Plugin Author

    Posted 1 year ago #

    Hi!
    You have a debug mode enabled.
    Go to Settings -> Q2W3 Post Order, there is an Options link in the upper left corner. On the Options page deactivate debug mode option.

  3. stahmi
    Member
    Posted 1 year ago #

    Thanks so much for answering back! I had to try another plugin due to a time constraint, but I do like your plugin though, so I'll I'll post back here after I reinstall it and try that.

  4. stahmi
    Member
    Posted 1 year ago #

    One more question, if you please... as that is "debug" mode, does that stuff showing up for the administrator indicate that there is a problem?

  5. stahmi
    Member
    Posted 1 year ago #

    That worked perfect - thanks for a great plugin!

  6. stahmi
    Member
    Posted 1 year ago #

    All good.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic