WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Incoming links not working properly (12 posts)

  1. jdblundell
    Member
    Posted 3 years ago #

    This thread is closed but doesn't give a good answer:
    http://wordpress.org/support/topic/incoming-links-not-working-properly?replies=2

    I was having problems with this as well. I knew tons of sites were linking back to my site but none were showing up in the Incoming Links area.

    I went to check configure and realized that somehow the settings were imported from my local install where I developed and tested the site. I changed the URL within the configure options (click configure in the header bar) and wah-la! Instantly 10 link backs showed up.

    So, if it's not working, be sure your URL is correct under the options.

  2. MariAdkins
    Member
    Posted 3 years ago #

    what url / feed link should be there? mine's not seeming to work properly - i have links all over the net but it's showing only links that were updated some time around this time last year ???

  3. jmatson
    Member
    Posted 3 years ago #

    Allot of us are having this problem. It seems to be a HTML coding error. but no one is posting how to fix it.

  4. MariAdkins
    Member
    Posted 3 years ago #

    well that sucks. :(

  5. jmatson
    Member
    Posted 3 years ago #

    i just installed this thing over 2 hours ago.

    http://tiffanywelchracing.com/

    from what i noticed when i go to edit the post i see the html code for the links not formating correctly. once i fix those by hand it works.

  6. MariAdkins
    Member
    Posted 3 years ago #

    which is something we shouldn't have to do.

  7. jdblundell
    Member
    Posted 3 years ago #

    Here's the link I've used that seems to work...

    http://blogsearch.google.com/blogsearch_feeds?hl=en&scoring=d&ie=utf-8&num=10&output=rss&partner=wordpress&q=link:http://www.casadeblundell.com/jonathan/

    Simply change the last part of the link (past link:) to your own URL

  8. MariAdkins
    Member
    Posted 3 years ago #

    thanks!

  9. enigma747
    Member
    Posted 3 years ago #

    Spam-like data in the incoming links field happens when you don't update the URL feed link when you import from your local install.

    To fix it click configure next the the incoming links drop-down arrow, and change the last part of the URL (which is likley to read http://localhost/something) to your own website URL.

  10. William Bowles
    Member
    Posted 3 years ago #

    Hmm, mine has recently stopped showing incoming links. Instead, I get the msg: 'No incoming links have been found.' Clicking on the bar does nothing except close the window.

    Bill

  11. jdblundell
    Member
    Posted 3 years ago #

    @bill - If you hover over the title bar (incoming links) you should see the word "Configure" appear in blue. Click on that and you'll be able to change/update your link.

  12. William Bowles
    Member
    Posted 3 years ago #

    Ok, the problem was the configure option wasn't appearing, at one point none of it showed up at all! But I fixed it by going into options and switching it off and on and it came back, so I could fix the url. It's working ok now.

    Thanks

    Bill

Topic Closed

This topic has been closed to new replies.

About this Topic