WordPress.org

Ready to get started?Download WordPress

Forums

[closed] Incoming links error message? (71 posts)

  1. penbleth
    Member
    Posted 1 year ago #

    Hi,

    I don't know if you still want people to add to this if they are having the same problem or to open a new question. I am going to go with the former and apologise if it is the latter. I have noticed this problem for the last few months.

    Here is the link that is causing the same error message to be displayed on my site A Life Not Quite Perplexed

    http://blogsearch.google.com/blogsearch_feeds?scoring=d&ie=utf-8&num=10&output=rss&partner=wordpress&q=link%3Ahttp%3A//penbleth.co.uk/

  2. nizaminz
    Member
    Posted 1 year ago #

    The Solution is simple:
    Click “Configure” on the right top of your link:
    Enter the RSS feed URL here:
    https://www.google.com/search?ie=utf-8&q=link:http://media-islam.or.id/&tbm=blg&tbs=sbd:1&output=rss

    Change media-islam.or.id with your domain name.
    Read more at:
    http://media-islam.or.id/2012/09/08/solusi-masalah-wordpress-incoming-links-error/

  3. penbleth
    Member
    Posted 1 year ago #

    Thank you. Sadly, this did not work.

  4. kmessinger
    Volunteer Moderator
    Posted 1 year ago #

    I think the error message is for sites where Google has a problem searching for links to the site.

    http://blogsearch.google.com/blogsearch_feeds?scoring=d&ie=utf-8&num=10&output=rss&partner=wordpress&q=link%3Ahttp%3A//penbleth.co.uk/ works fine and you should not be getting any error message.

  5. penbleth
    Member
    Posted 1 year ago #

    Thank you both. It seems to be sorted now.

  6. consom
    Member
    Posted 1 year ago #

  7. penbleth
    Member
    Posted 1 year ago #

    This seems to be sorted now. Thank you all for your help.

  8. Palorial
    Member
    Posted 1 year ago #

    Without reading all post regarding force_feed() - maybe someone already came up with the same solution as I. I solved this problem this way.

    The problem existed when I had map named with three words, [word1_word2_word3]. When I renamed it to one word, [word] I did not get the error message.

  9. thomsondata
    Member
    Posted 1 year ago #

    Hi Rev. Voodoo,

    Im also getting the same error when my Site URL: http://www.thomsondata.com is trying to retrieve its feed.

    "A feed with an invalid mime type may fall victim to this error, or SimplePie was unable to auto-discover it.. Use force_feed() if you are certain this URL is a real feed."

    My Hosting site is hosted in BlueHost. Is this a reason for this problem?

  10. utaka
    Member
    Posted 1 year ago #

    I'm getting the same error.

    In my case, it was displayed by RSSImport plugin.

    Please Try RSSImport plugin .
    http://wordpress.org/plugins/rss-import/

     Probably, this is a problem of SimplePie

  11. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    people - this thread is months old - not a good place to post new support requests - http://codex.wordpress.org/Forum_Welcome#Where_To_Post

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.