WordPress.org

Ready to get started?Download WordPress

Forums

including www TLD (5 posts)

  1. graemeblake
    Member
    Posted 1 year ago #

    I just made a new site: lsathacks.com

    I set wordpress and site address as lsathacks.com

    However, I want to redirect users who come to the site trying http://www.lsathacks.com. Currently, that url produces the following error message:

    "The requested URL /index.php was not found on this server."

    I'm not sure how to fix the problem. I'm hosted on WPengine, and uncertain whether this is something to fix within my own WP dashboard, or their admin settings.

  2. That's an issue with WPEngine; ask them. Normally, you can simply add www to both site URLs in Dashboard>>Settings. But WPEngine uses multisite, AFAIK.

  3. boogah
    Member
    Posted 1 year ago #

    I work for WP Engine, so let me clear up some things...

    @graemeblake: It looks like you've got your issue worked out. As you probably know now, you just had to add the domain under "Domains" in the WP Engine customer portal.

    @songdogtech: As for us, we allow customers to host either Multisite or standard WordPress installs with us. We're not just shoveling people into one (or a few) Multisite install(s). Thanks for trying to help out one of our customers though!

  4. graemeblake
    Member
    Posted 1 year ago #

    Yup, I created a support ticket at WPengine after songdogtech suggested it. Got a very speedy solution. Thanks!

  5. boogah
    Member
    Posted 1 year ago #

    Glad to hear it! Just wanted to make sure somebody followed up with you. Have a great (albeit brief) rest of your weekend!

Topic Closed

This topic has been closed to new replies.

About this Topic