WordPress.org

Ready to get started?Download WordPress

Forums

Advanced iFrame
[resolved] Include content directly URL can't be removed (2 posts)

  1. Jay Collier
    Member
    Posted 7 months ago #

    I put a URL in the "Include content directly: Include URL" field, but even after I deleted it and clicked on update settings, it remains. When I type "xxx" in that field, and update settings, "http://xxx" appears there. What to do?

    http://wordpress.org/plugins/advanced-iframe/

  2. mdempfle
    Member
    Plugin Author

    Posted 7 months ago #

    Please put a space into this field.

    I was implementing a feature that hidden settings where not removed which causes that if you clear a field this is not saved.
    I will release an updated version 4.1 in the next days where this is fixed. I'm testing a new feature right now which is almost done.

    Best, Michael

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.