WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] In Settings, under General, I made a change and ruined everything (2 posts)

  1. ZsaZsaWong
    Member
    Posted 5 years ago #

    AAArgh. In the "Admin" section, under "General" I originally had my URL as http://www.hotsakebellyburn.com/mysql, although my domain name is actually ONLY http://www.hotsakebellyburn.com (no "mysql"). So I changed the URL under the "General" section, and I changed the other listing under "General" to match it. Bad move. Now I've completely ruined my life. I can't even get in to change it back. Any possible way I can get back into my Settings to fix it?

  2. michael
    Member
    Posted 5 years ago #

    you have to get into the database - look into the right table and column and change it there.

Topic Closed

This topic has been closed to new replies.

About this Topic