WordPress.org

Ready to get started?Download WordPress

Forums

MobileChief - Mobile Site Builder
& in page titles (3 posts)

  1. jberg1
    Member
    Posted 1 year ago #

    Hello,
    I'm using the mobile chief plugin and I'm having an issue. With the plugin installed and activated when working with regular pages/posts. When the page/post title includes a & it is converted to & amp ; (without the spaces). But then when going back to update the page it converts it again so I end up with & amp ; amp; (without the spaces). When I deactivate the plugin it starts to work normally.

    Any ideas where this is coming from. Is there a title filter in your plugin causing this?

    Thanks for any help you can provide.

    http://wordpress.org/extend/plugins/mobilechief-mobile-site-creator/

  2. jberg1
    Member
    Posted 1 year ago #

    Anyone else having this issue? I have tested on several instances of WP with different themes. End up with the same thing.

    & amp ;amp;amp; when I use a & in a page or post title. But everything is fine when I deactivate this plugin in.

    Thanks for any help.

  3. jberg1
    Member
    Posted 1 year ago #

    Could it be related to maybe a TinyMCEEncode function in your plugin?. I found a similar issue found in another plugin a long time ago.

    wordpress.org/support/topic/plugin-syntaxhighlighter-plus-ampampamp-problem

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.