WordPress.org

Ready to get started?Download WordPress

Forums

[closed] In Network Admin / Plugins / Add New All results are empty. (5 posts)

  1. tracybcarpenter
    Member
    Posted 2 years ago #

    I just updated the network, and now I can't search for plugins to install. Installed plugins is working fine. But in "Add New" searching by name, or clicking "popular", and the other provided links, always comes back with "No plugins match your request".

  2. philh4
    Member
    Posted 2 years ago #

    Same here.

  3. tracybcarpenter
    Member
    Posted 2 years ago #

    We're on MU. I cleared this by going into the db via phpMyAdmin, the wp_sitemeta table, searching for met_key = active_sitewide_plugins, and deleting the content of meta_value, which was 'a:0:{}'. So, it appears that we have to redo all of our network activation. :( The micro sites seem to have held their settings.

  4. tracybcarpenter
    Member
    Posted 2 years ago #

    But, got errors trying to network activate a new one.

    Warning: in_array() [function.in-array]: Wrong datatype for second argument in /nfs/c04/h02/mnt/58445/domains/x.com/html/wp-admin/includes/plugin.php on line 455

    Warning: Cannot modify header information - headers already sent by (output started at /nfs/c04/h02/mnt/58445/domains/x.com/html/wp-admin/includes/plugin.php:455) in /nfs/c04/h02/mnt/58445/domains/x.com/html/wp-includes/pluggable.php on line 866

    Warning: Cannot modify header information - headers already sent by (output started at /nfs/c04/h02/mnt/58445/domains/x.com/html/wp-admin/includes/plugin.php:455) in /nfs/c04/h02/mnt/58445/domains/x.com/html/wp-includes/pluggable.php on line 866

  5. esmi
    Forum Moderator
    Posted 2 years ago #

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.