WordPress.org

Ready to get started?Download WordPress

Forums

Background Manager
In Full Screen mode background covers page content (4 posts)

  1. blinski
    Member
    Posted 7 months ago #

    I have the same problem Mohan37 hads some months ago:
    'When I set the mode to Full Screen, the background image covers the page content and you can neither see or click on anything. It works fine with Normal mode.'
    I use the Childishly Simple theme.
    I've added this to the Custom Stylesheet box of the Image Set:

    #myatu_bgm_bg_link {
    z-index: -1995;
    }
    #myatu_bgm_overlay {
    z-index: -1996;
    }
    #myatu_bgm_img_group {
    z-index: -1997;
    }
    #myatu_bgm_top {
    z-index: -1998;
    }
    #myatu_bgm_prev {
    z-index: -1999;
    }

    and it didn't work, plus I added '!important' after every number - also doesn't work. Is there anything else that can be done?

    http://wordpress.org/plugins/background-manager/

  2. myatu
    Member
    Plugin Author

    Posted 7 months ago #

    Hello,

    The Z-index is already present in the CSS, so there would be no need to add this again. If the background is in fact on the foreground, then this might indicate that there's a missing HTML closure statement. As you have not provided a sample URL, it would be difficult to say where it is, but you may wish to try the W3C Markup Validator at: http://validator.w3.org/

  3. blinski
    Member
    Posted 7 months ago #

    Thanks for answering, here's the URL:
    http://www.marekszyszko.com/
    Is there any way to get to the HTML file and correct errors W3C showed me without FTP access? I unfortunately don't have it. I'm new to WP and generally to coding, that's why I use theme (Childishly Simple) which allows me to add some HTML and CSS lines using Theme Options in my admin panel.

  4. myatu
    Member
    Plugin Author

    Posted 7 months ago #

    Hello,

    Under normal circumstances it shouldn't happen. It is likely that this has to do with the theme itself, but as you are not using it in Full Screen mode, I'm unable to determine the exact cause.

Reply

You must log in to post.

About this Plugin

About this Topic