WordPress.org

Ready to get started?Download WordPress

Forums

Usernoise modal feedback / contact form
[resolved] Impossible to send a feedback (7 posts)

  1. Paoletto82
    Member
    Posted 1 year ago #

    After the update when i try to send a message, usernoise ask me to insert a feedback. I've tried to disable all features but the error persist.

    http://wordpress.org/extend/plugins/usernoise/

  2. karevn
    Member
    Posted 1 year ago #

    Can you please post here or email me your site url?
    Also, please try to switch off all other plugins one by one to find the source of conflict.
    If that will not help - I can help you debugging on your site if you'll give me admin credentials.

  3. Paoletto82
    Member
    Posted 1 year ago #

    I've tried on my another clean blog whit no plugin installed, and give me the same error. It's like that script doesn't feel the data on the form... and request to insert it

  4. karevn
    Member
    Posted 1 year ago #

    Hmmm. Can you please give me admin credentials to let me take a look myself? It looks like you have some config peculiarity that breaks Usernoise.

  5. shahroozx
    Member
    Posted 1 year ago #

    Hi,
    I've got same problem on it.
    please check it for me and let me know if you need the admin cred.

    http://www.iefaq.com

    Thanks,

  6. karevn
    Member
    Posted 1 year ago #

    @shahroozx, please upgrade to 3.0.4, it was released to address the issue.

  7. shahroozx
    Member
    Posted 1 year ago #

    Tnx @Karevn...

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.