WordPress.org

Ready to get started?Download WordPress

Forums

Importing old content is not working! (11 posts)

  1. josephaslam
    Member
    Posted 5 years ago #

    I changed hosts from wordpress.com to bluehost.com using the wordpress program. I have exported all my original content and it was 16MB of material. I recieved fatal error message when i originally uploaded the content because it was so large so i contacted wordpress and they chopped it up for me. Now it is chopped into smaller bit, but when I upload them now i get a Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 7680 bytes) in /home/loudream/public_html/wp-includes/kses.php(401) : runtime-created function on line 1

    contacted wordpress again, they couldnt do anything for me so they sent me here. anything that i can do! please help.

    Thank you

  2. josephaslam
    Member
    Posted 5 years ago #

    website is http://LOUDreams.com.

  3. whooami
    Member
    Posted 5 years ago #

    common problem, here's some threads to read through that address it:

    http://wordpress.org/search/Allowed+memory+size+of+?forums=1

  4. josephaslam
    Member
    Posted 5 years ago #

    i upgraded my memory size to 64M, now this shows up:

    Fatal error: Maximum execution time of 30 seconds exceeded in /home/loudream/public_html/wp-includes/plugin.php on line 302

    yea i read those, and most of them are about making your memory limit to a higher value, I have already done that.

  5. whooami
    Member
    Posted 5 years ago #

    try disabling some of these, http://loudreams.com/wp-content/plugins/

    perhaps?

  6. josephaslam
    Member
    Posted 5 years ago #

    I did so and it gave me Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 7680 bytes) in /home/loudream/public_html/wp-includes/kses.php(401) : runtime-created function on line 1 again.

  7. josephaslam
    Member
    Posted 5 years ago #

    So I am guessing I cannot be helped? Should I ask my host?

  8. BernardBorealis
    Member
    Posted 5 years ago #

    Try, in your php.ini file increase the memory_limit. You may also need to enable php.ini (single php.ini) or fast cgi with the php config in the cPanel.

  9. josephaslam
    Member
    Posted 5 years ago #

    yea did that all. i really appreciate all you guys' help. but it is still not working unfortunately.

  10. josephaslam
    Member
    Posted 5 years ago #

    I get the same message.

  11. BernardBorealis
    Member
    Posted 5 years ago #

    Hmmm, try changing all of the following:

    max_execution_time = 120
    max_input_time = 90
    memory_limit = 64M

    upload_max_filesize = 32M
    post_max_size = 32M

    Or something like that. Don't know that you'll actually need all that upload and post max size, but try it, if you haven't to see what happens. Just before the import disable all your plugins as well, then import and if it works enable them afterwards.

Topic Closed

This topic has been closed to new replies.

About this Topic