WordPress.org

Ready to get started?Download WordPress

Forums

Importers not visible.. WTH? (8 posts)

  1. thmonline
    Member
    Posted 5 years ago #

    I just wanted to import the xml file from another wordpress installation into this new one. but - huh? - I am not able to do that. reason: wordpress provides 0.

    whats the reason for that? I have WordPress 2.8.1 installed (or ist ist 2.8..1.4.6.7.4.3.3.4.5.8?)

    screenshot: http://twitpic.com/acnsu

  2. @mercime
    Volunteer Moderator
    Posted 5 years ago #

    Re-upload WP files/folders via FTP. You're missing some files.

  3. thmonline
    Member
    Posted 5 years ago #

    i actually did that. but it is still not able to show importers.

    maybe there's a manual way? or can you say which files are missing? maybe I can get them from somewhere else

    edit: I re-upload the wp-files 2 third time, now. I don't believe that it will change anything.

  4. @mercime
    Volunteer Moderator
    Posted 5 years ago #

    Disable all plugins and change to default theme then import the XML file. There might be plugins which are interfering with your admin page.

  5. whooami
    Member
    Posted 5 years ago #

    whats the url to the blog, please.

  6. thmonline
    Member
    Posted 5 years ago #

    I worked now. The German WP version is damaged. I tried the original English version and - boom - it worked. As simple as usual. Now I have to think on getting the German language into the installation without loosing half of the features :D

  7. thmonline
    Member
    Posted 5 years ago #

    I mean "It"

  8. moulin
    Member
    Posted 4 years ago #

    Import options not visible
    I have this 'Tools/Import' problem too and cannot get it resolved.

    Here's the status:
    Everything works including all plugins including my dutch language files.
    With the exception of Import options not being visible.

    I run this as a standalone WP install on a subfolder of the parent domain WP install (i.e example.com/demo). The parent install (example.com) has no problem whatsoever.

    Having dropped the database , deleted ALL folder and files from server and re-installed a naked english installation of 2.8.4 and left plugins untouched (not active), the Import options still are not visible.

    Does someone recognize this particular and very strange problem?

    Very much appreciate a response.

Topic Closed

This topic has been closed to new replies.

About this Topic