WordPress.org

Ready to get started?Download WordPress

Forums

Store Locator Plus
[resolved] IMPORTANT NOTICE : Upgrade To 3.8.7 (4 posts)

  1. Charleston Software Associates
    Member
    Plugin Author

    Posted 1 year ago #

    A security risk has been identified with ALL versions of SLP prior to 3.8.7.

    It is recommended you either upgrade to 3.8.7 immediately (it is going out now) OR delete the downloadcsv.php file from the main directory for the SLP plugin.

    Downloadcsv.php is only needed if you are downloading CSV files from the Pro Pack reports tab. If you use that feature you should absolutely upgrade to 3.8.7. For everyone else either upgrade or delete that downloadcsv.php file ASAP.

    As for 3.8.7, I was in the middle of doing a couple very minor updates, so there is actually and improved icon processor for map markers. I wasn't intending on releasing it this quickly but it got a "free ride" with the security patch.

    BTW, if you are not seeing the update to the base plugin try going to the dashboard and finding the "check for upgrade" button for WordPress itself. That button triggers a check for updates on all the plugins as well. It doesn't RUN the updates, just checks if any are available. Otherwise you will be waiting up to 12-hours for the update notification from WordPress.

    http://wordpress.org/extend/plugins/store-locator-le/

  2. websolutionsbylaura
    Member
    Posted 1 year ago #

    Hi there . . . I have purchased PRO PACK as well as TAGALONG - both were working perfectly until I upgraded. The situation is - MANAGE LOCATIONS - all the pages "appear to be there" - pages of my locations (there's 5 pages of locations), however, when I scroll down below - there's only ONE location showing on each page. Where I have my two catagories - now it says - 0 for each catagory. How can this be fixed (I have a lot of locations) and again, they were working perfectly with previous version of Store Locator Plus that I purchased which was 3.7.8). Need help desperately (I'm using WordPress Version 3.4.2 - I can't upgrade, because some of my plugins won't work with new version unfortunately).

    Thanks in advance for any help you can provide me with . . . possibly there is a way to revert back to older version of this plugin which was 3.7.8 without losing my data?

    Thank you,
    Laura

  3. Charleston Software Associates
    Member
    Plugin Author

    Posted 1 year ago #

    Are you on Tagalong v0.2?

  4. websolutionsbylaura
    Member
    Posted 1 year ago #

    Hi there -- I reverted back to previous version of Store Locator Pro Pak
    3.7.8 so it's working fine now.

    The tagalong version I am using (bought in December 2012) is
    slp-tagalong1.

    But no worries -- it's all fixed now once I went back to an older version (seems to be working/functioning perfectly).

    Thank you very much -- great plugin, but right now I'll stick with this older version.

    Thanks again
    Laura

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic