WordPress.org

Ready to get started?Download WordPress

Forums

Repost
Important - if you are using 2.10 upgrade to 2.11 (1 post)

  1. freerange
    Member
    Plugin Author

    Posted 1 year ago #

    Version 2.10 of the plugin has a bug in a javascript file that breaks scripts on admin pages. Symptoms include inability to add a link to a post or to tag a post. Version 2.11 fixes this issue.

    The bug only impacts admin pages - there is no issue on user facing pages.

    [you should also clear your browser cache after updating to be sure you are seing the updated code]

    http://wordpress.org/extend/plugins/repostus/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

  • RSS feed for this topic
  • Started 1 year ago by freerange
  • This topic is not a support question
  • WordPress version: 3.4.2

Tags

No tags yet.