WordPress.org

Ready to get started?Download WordPress

Forums

Import XML leads to 404 page - not working. (6 posts)

  1. Ryan.b
    Member
    Posted 1 year ago #

    Hi there,

    I exported everything from my WordPress.com blog into the xml file. When I try to upload this xml file to my new WordPress.org site, it seems to work at first, but then leads to a 404 page.

    It lets me select the author to be assigned to posts and to download attachments, it's after that that it doesn't work.

    When I check later, there are no posts, pages downloaded - however, I see a few images from my WordPress.com site that were transferred, that's it.

    Any ideas?

  2. Ryan.b
    Member
    Posted 1 year ago #

    Continuing.. at first I thought it was my hosting upload limit, but I had that increased and problem still happens.

    I'm using Headway theme with latest version.

  3. esmi
    Forum Moderator
    Posted 1 year ago #

    How large is the .xml file?

  4. Ryan.b
    Member
    Posted 1 year ago #

    The XML file is only 2 mb. But I am assuming it just references location of my photos and such so they can be transferred directly to new blog?

    I estimated I have about 200 mb of content to transfer.

  5. esmi
    Forum Moderator
    Posted 1 year ago #

    It could be that the server is timing out because you have so much to import. Try breaking the export file down into small chunks: http://www.gbmini.net/wp/2008/11/splitting_wordpress_export_import_file/

  6. Ryan.b
    Member
    Posted 1 year ago #

    Ok thanks, I'll try that.

Topic Closed

This topic has been closed to new replies.

About this Topic