WordPress.org

Ready to get started?Download WordPress

Forums

Import WXR gives blank page (6 posts)

  1. joerivho
    Member
    Posted 6 years ago #

    Hi,

    Did an export from my wordpress.com blog (art2blog.wordpress.com) to import in my wordpress blog (www.art2blog.be) but it doesn't work.

    I tried following but doesn't work:

    1. Import of complete WXR file 1.1MB -> When importing, keeps on loading loading loading
    2. Export to several WXR files per user (+-500Kb) -> When importing I get blank page without error but nothing happend
    3. Set rights on wp_content folder to 777

    What can I do more???

    Thanks
    Regards
    Joeri

  2. joerivho
    Member
    Posted 6 years ago #

    I also tried http://technosailor.com/wordpress-to-wordpress-import/ but didn't work either...

  3. Root
    Member
    Posted 6 years ago #

    I have to agree with this. The import/export sucks.

  4. bdayne
    Member
    Posted 6 years ago #

    I am experiencing a similar problem. I exported from blog A using the plugin at the link joerivho posted above. The WXR file downloaded fine, and is 3.6 MB.

    I then select the file on my computer for upload and import to blog B, and when the process says "done", I have a blank screen.

    In the dashboard under Manage > Uploads the file looks like it's been uploaded, but there's no sign of the imported posts, and when I check my server, there's no sign of the xml file. It clearly isn't uploading.

    I then tried manually uploading the xml file to the uploads file in wp-content, and running the import process again, with no success. I'm now out of ideas.

    I'd be most grateful for any help, and I'd appreciate an update, if you've solved this problem, joerivho.

    Both of my blogs are running 2.1.3.

    Many thanks,

    Brenda

  5. jchausse
    Member
    Posted 6 years ago #

    I ran into this as well. Took me a while to figure it out but the solution is to increase the value of memory_limit in your PHP.ini file. You should probably just change it temporarily to something ridiculous like 1024 just in case, then change it back.

  6. adammoro
    Member
    Posted 6 years ago #

    Hello????????????? WordPress are you guys asleep or something? Clearly a significant flaw if it's not a user error. But nothing, nada, zip in the way of support to direct questions on the issue? Can someone at wp look into this please?

Topic Closed

This topic has been closed to new replies.

About this Topic