WordPress.org

Ready to get started?Download WordPress

Forums

Import WP XML file loses encoded content (3 posts)

  1. docjohn
    Member
    Posted 4 years ago #

    Hi,

    I'm doing a simple export from a 2.9.2 blog (using WordPress export function), and trying to import into a 3.0.1 blog. The XML file WP creates from the export is fine -- I see all my encoded content (e.g., links to Youtube videos).

    When I do the import into 3.0.1 using WordPress Import, it loses the encoded content (e.g., Youtube video embedding no longer shows up in any post).

    Anybody have any ideas why this might be happening, or better yet, a solution to fix it (other than to copy and paste for each entry?)? The embedded object code is a single line.

    Thanks!

  2. slow.org
    Member
    Posted 3 years ago #

    Hi docjohn

    I'm sorry, I don't have an answer for you, but I'm hoping you might be able to clarify something for me - in WordPress 3.0.1, where there is no simple import option anymore, do we have to select "WordPress" and install the WordPress plugin in order to import an XML file? I'm assuming you know the answer as you used some method to do your import!

    Thanks :)

  3. slow.org
    Member
    Posted 3 years ago #

    Ah, I've answered my own question by doing just that, and then selecting "download and import file attachments" and my XML import worked fine.

    Sorry you've had problems, and hope someone can resolve it for you soon.

Topic Closed

This topic has been closed to new replies.

About this Topic