WordPress.org

Ready to get started?Download WordPress

Forums

Import from wordpress xml page is blank; can't import (10 posts)

  1. ronco66
    Member
    Posted 4 years ago #

    When using Tools/Import, and after installing the "Import WordPress" plugin, I get a blank page when I click on "Import from WordPress". Anybody have any help? It's a new WP 3.0 install. Thanks

  2. esmi
    Forum Moderator
    Posted 4 years ago #

    Why are you installing an import wordpress plugin?

  3. ronco66
    Member
    Posted 4 years ago #

    3.0 says all import functions are taken over by plugins, when I first clicked on *Wordpress* as the source of the import file, it told me to get the WordPress Importer plugin from http://wordpress.org/extend/plugins/wordpress-importer/.

  4. ronco66
    Member
    Posted 4 years ago #

    And sorry if that wasn't clear, but this is all b/c I'm trying to import the xml file of posts and stuff exported from the last wordpress blog.

  5. esmi
    Forum Moderator
    Posted 4 years ago #

    My apologies. You're correct. I'd missed that in 3.0.

    Do you have any other plugins active? If so, have you tried deactivating them and re-trying the import?

  6. ronco66
    Member
    Posted 4 years ago #

    Only Akismet was active, as it was a brand-new install.

    I just tried another import plugin (RSS) and I'm getting the same blank screen.

    Any guidance would be welcomed. If I can't think of anything else, I'll just have to try from scratch on the new install.

  7. esmi
    Forum Moderator
    Posted 4 years ago #

    Do you have access to any server logs in your hosting account? Have you tried increasing the available memory?
    http://wordpress.org/extend/plugins/memory-bump/
    http://wordpress.org/support/topic/253495#post-1017842

  8. ronco66
    Member
    Posted 4 years ago #

    I've never used the server logs, but I might have them; I'll look.

    I checked the settings script, and it seemed like the memory was being set to 64M for multisite, so I didn't try setting it myself in wp-config. Do you think I should?

  9. esmi
    Forum Moderator
    Posted 4 years ago #

    64M is a little on the low side. If you can increase it, I'd certainly give it a shot.

  10. ronco66
    Member
    Posted 4 years ago #

    I'll give that a try; thanks.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags