WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Import from .com to my local .org version doesn't work. (7 posts)

  1. relequestual
    Member
    Posted 6 years ago #

    I have a blog on wordpress.com and am about to move to a privet host using wordpress.org package. i thought i should try it out on a local server before buying the space so i could work out how it all worked.
    i downloaded the export file from my .com blog and go to import it to my .org local hosted blog. the rest of the blog works fine with all the plugins and stuff and everything else. it clearly reads the import file as it asks if the users should be mapped to already existing users.
    when i click next on that step, i get the standard "page cannot be displayed" page from my browser, the same as you get if you try to access the web offline page.

    can anyone help? i have tried the wordpress to wordpress plugin too.

    cheers

    Edit: it uploads the first post and the one draft post. please help!

  2. Jeremy Clark
    Moderator
    Posted 6 years ago #

    Look in your server logs and see if there is a php memory error. If there is you'll need to increase you php memory in your php.ini file.

  3. relequestual
    Member
    Posted 6 years ago #

    The file is under 500KB.
    Where do i find the php.ini file or my server logs?

  4. MichaelH
    Member
    Posted 6 years ago #

    You may want to ask your host for help with that or this search:
    http://www.google.com/search?q=increasing+php+memory

  5. relequestual
    Member
    Posted 6 years ago #

    im running a local apache server using XAMPP.
    i found the php.ini and the file size limite is 16MB already. should handle a file sized 500k?

  6. relequestual
    Member
    Posted 6 years ago #

    ok, I managed to solve the problem
    There is some error with the standard wordpress import, so i compared the code from the "wordpress2wordpress" plugin and the wordpress import. then i overode the standard one with the W2W one and it worked ok, except some error, but no idea what that was so never mind, seems to be all fine.

  7. MichaelH
    Member
    Posted 6 years ago #

    Be interesting to know what it is you changed to make it work. Thanks.

Topic Closed

This topic has been closed to new replies.

About this Topic