WordPress.org

Ready to get started?Download WordPress

Forums

Import from Blogware - gives corrupt results (2 posts)

  1. flippertie
    Member
    Posted 6 years ago #

    Hi, I am trying to import posts from a Tucows Blogware site.

    I have looked at the Codex but the link there points to a non existent page. I've also searched these forums but with no joy :(

    I go to the admin panel >>Manage >> Import >> Blogware, then locate the XML and import it. All appears to work, and the posts appear on the blog, but they are corrupt - I get stuff like :

    The new site is
    taking shape at size=2>http://blog.morris.hk
    class=687223915-31052008>. Although
    there's not much there at the moment
    class=687223915-31052008> I
    hope to be able to transfer all the
    class=687223915-31052008>existing content from here in the
    next few days. Though from what I've
    read

    There are two issues:

    • The lines are truncated at seemingly random places
    • The odd 'size=2>' and class=34234234...> codes appearing.

    Has anyone else run into this?

    I'm quite prepared to edit the XML if that's what it takes. Can any of you coders point me at a (simple to use, windows based) scripting tool I could use to set up a series of 'find and replace' actions on the xml text? I'd post the results here for others to use :)

    Any help/suggestions would be much appreciated.

  2. flippertie
    Member
    Posted 6 years ago #

    poke. shake. anyone ?

Topic Closed

This topic has been closed to new replies.

About this Topic