WordPress.org

Ready to get started?Download WordPress

Forums

Import from 2.x to 2.5.1 (1 post)

  1. ray.burnz
    Member
    Posted 6 years ago #

    I have a wordpress blog on domain 1 and now another wordpress blog on domain 2.
    I want to move the posts/comments from domain 1 to domain 2, then remove the wordpress blog on domain 1.

    So wordpress is up and running on domain 2.
    I use the wordpress export function on domain 1 and the import function on domain 2.
    I get this error: "Please upload a valid WXR (WordPress eXtended RSS) export file."

    So I upgraded the wordpress blog on domain 1 to exactly version 2.5 and then exported the content again.
    But I still get the same error when importing into domain 2.

    I also used a database backup plugin for wordpress (http://www.ilfilosofo.com/blog/wp-db-backup) on domain 1 but I'm not sure what plugin to use to import this on domain 2.

    Why is the import function failing and what can I do to fix it?

Topic Closed

This topic has been closed to new replies.

About this Topic