WordPress.org

Ready to get started?Download WordPress

Forums

Implementing Otto's Simple Twitter Connect Plugin (5 posts)

  1. Jack Reichert
    Member
    Posted 3 years ago #

    I'm trying to implement Otto's "Simple Twitter Connect" plugin. Awesome idea and I'd love to be able to get it working.

    I enabled the base and comments plugins. I added the Consumer Key and Secret.

    I enabled registration.

    Check it out here... http://jackreichert.net/blog/2010/07/12/lorem-ipsum/#reply-title

    I can't seem to get it working. It redirects back and I get a blank page. Once it redirected back to the site, but didn't log me in for commenting...

    Any ideas what might be wrong? Is the problem connected with the fact that wordpress 3.0 requires emails with new registration? I see it working on his site. Would love a point in the right direction please.

  2. mitchpowell
    Member
    Posted 3 years ago #

    Two months ago and no answer?

    I'm having a similar problem, but then I haven't gotten as far as jack has, re: consumer key and secret. I just get a blank settings page.

  3. Samuel Wood (Otto)
    Tech Ninja
    Posted 3 years ago #

    The blank settings page is usually caused by running out of php memory. You can try bumping up the php_memory_limit, see if that helps.

    http://www.google.com/search?q=increase+php+memory+wordpress

  4. ax11
    Member
    Posted 3 years ago #

    Same here. Auth and keys are OK. So is login status. PHP memory is at upper limits already. Apache logs do not report any errors. There's just no sign of STCs providing any of its expected functions.

  5. Samuel Wood (Otto)
    Tech Ninja
    Posted 3 years ago #

    What expected functions are you talking about? Does the settings page show up or doesn't it?

Topic Closed

This topic has been closed to new replies.

About this Topic