WordPress.org

Ready to get started?Download WordPress

Forums

images won't load!!!!! (4 posts)

  1. kraftykaren
    Member
    Posted 1 year ago #

    I find myself sitting here very dismayed and a little angry in fact..
    I have spent hours searching the forum/help section on this problem only to find that this has been an issue for over THREE YEARS!!
    And still there is no simple, definable answer (that I can find) that will fix this problem.

    All of my files are in the correct places in my C Panel.. As in

    I have an uploads folder in my wp-contents file... etc etc etc...

    I have tried every solution posted on here so far and nothing works...

    what use is a blog when it doesn't display pictures??

    Does ANYONE have a true solution to this yet?

  2. Sabinou
    Member
    Posted 1 year ago #

    Just saying, Karen, I never had your problem so I may not be of help, but you are NOT providing enough information for anyone to help, unless this is someone already knowing what kind of problem that is. I'm not trying to bother you, to the contrary...

  3. kraftykaren
    Member
    Posted 1 year ago #

    I am trying to post.
    Images will not show in my posts.

    I have checked the upload path/url etc...

    There are pages and pages with this problem from as far as 4years ago.. I cannot believe this still exists within wordpress..

    I used the softalicious installer - all the folders correspond with what is on my actual blog (as in the folders designated to store my uploads..)

    I imported from blogger - all those images are showing no problem.. it's just when I want to make a new post.

    Anything I'm missing here?

  4. it's just when I want to make a new post.

    ...

    Anything I'm missing here?

    A link to your site with an example post where you are having problems would really help us help you out.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.