WordPress.org

Ready to get started?Download WordPress

Forums

Images will not show in posts (5 posts)

  1. mnoutside
    Member
    Posted 2 years ago #

    My images have stopped showing on my posts at http://lakekabetogama.org
    If I do an"Edit This" from the post and click the "Visual" tab I see the images fine. I have changed themes, disabled all plugins but nothing helps. I have other blogs that work fine, just this one won't show images.

  2. KristinCodesWP
    Member
    Posted 2 years ago #

    You may want to check your image paths. I know on this post:
    http://lakekabetogama.org/blog/2012/04/26/where-have-the-walleyes-gone/

    If you right-click the broken image and choose to open it in a new window, you'll see it's looking for a localhost address and there is some other code interrupting the image URL. It may just be a matter of correcting that issue. If I correct the address to this:
    http://www.lakekabetogama.org/wp-content/uploads/2011/06/lakemap.jpeg

    The image displays. But just right clicking and choosing to view has a crazy messed-up URL:
    http://localhost/lakekabetogama.org/recommends/Kabetogama'%3EKabetogama%3C/a%3E.org/wp-content/uploads/2011/06/lakemap.jpeg

  3. mnoutside
    Member
    Posted 2 years ago #

    What would I be looking for? I deleted the image, added a different one and still see nothing on the post, yet it shows perfectly from the edit page.

  4. iamabiker
    Member
    Posted 2 years ago #

    what does 'Link URL' show?
    installed any new plugins?
    modded wp-admin/upload.php?

  5. mnoutside
    Member
    Posted 2 years ago #

    I found an old plugin called Stealth Profit Machine that I didn't know I had running when I check Network Admin dashboard. For whatever reason, it screwed up my images. The "lakekabetogama.org/recommends" is what got me thinking that was problem. Thanks for the help.

Topic Closed

This topic has been closed to new replies.

About this Topic