WordPress.org

Ready to get started?Download WordPress

Forums

Images will NOT post in 3.8 WRITING size as 1px by 1px (44 posts)

  1. jefferisp7
    Member
    Posted 8 months ago #

    WordPress 3.8 running ProSUV theme OR default themes.

    The images are posting as 1x1 px in size!!!
    The full size images are there and can be found using the direct url:

    <img class="aligncenter size-medium wp-image-245" alt="K-Sons Truck Accessories Logo" src="http://ksonstruckaccessories.com/wp-content/uploads/2013/12/K-SonsLogo4451.png" width="1" height="1" />K-Sons Truck Accessories is revamping its website with the help of I.G.O.T.A., LLC 

  2. jefferisp7
    Member
    Posted 8 months ago #

    Obviously, you can manually change this but the program is doing this to all images

  3. jefferisp7
    Member
    Posted 8 months ago #

    Well, there is a problem. When uploading images with the Media feature, it is uploading the images as 1px x 1 px and there is no way to edit them to full size.

    The other images were uploaded with bulk upload and/or before 3.8...

    This Is a BAD Bug.

  4. esmi
    Forum Moderator
    Posted 8 months ago #

    ... which is specific to your site since none of the 2.5 million other users of WordPress 3.8 have reported this problem. Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the default theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading all files & folders - except the wp-content folder and wp-config.php & root .htaccess files - from a fresh download of WordPress. Make sure that you delete the old copies of files & folder before uploading the new ones.

  5. jefferisp7
    Member
    Posted 8 months ago #

    Others are reporting this issue. Check the boards. I have tried:
    deactivating all plugins
    using the default theme.

    Will try FTP and report back

  6. esmi
    Forum Moderator
    Posted 8 months ago #

    Others are reporting this issue.

    Actually, the forum regulars do communicate with each other and we do highlight & collate potential issues as a team. This has not been one of them, therefore it's not an issue we are seeing repeatedly. I'm not sure why people assume that everyone who helps here does so in complete isolation. In reality, that's far from the truth.

  7. WPyogi
    Volunteer Moderator
    Posted 8 months ago #

    Have you deactivated Photon? It tends to be problematic.

  8. jefferisp7
    Member
    Posted 8 months ago #

    http://wordpress.org/support/topic/images-dont-upload-after-38

    Anyway, I was able to upload an image after disabling plugin folder, but when I post the image it is posting as 1x1 px in the post.

    After reinstalling plugin folder, photon is disabled. Images load up properly. They still don't post correctly.

  9. esmi
    Forum Moderator
    Posted 8 months ago #

    One other report of this does not a core bug make. :-)

    Can we see your site using the default Twenty Fourteen theme with all plugins deactivated?

  10. jefferisp7
    Member
    Posted 8 months ago #

    http://ksonstruckaccessories.com/
    All deactivated, default 2014

  11. WPyogi
    Volunteer Moderator
    Posted 8 months ago #

    Looks like SuperCache is still active?

    <!-- Dynamic page generated in 0.282 seconds. -->
    <!-- Cached page generated by WP-Super-Cache on 2013-12-19 20:03:36 -->

    <!-- Compression = gzip -->
    <!-- super cache -->

    And this page:
    http://ksonstruckaccessories.com/category/k-sons-truck-accessories/

    Shows an old cached page:

    <!-- Dynamic page generated in 0.614 seconds. -->
    <!-- Cached page generated by WP-Super-Cache on 2013-12-17 07:50:06 -->

    <!-- Compression = gzip -->

  12. jefferisp7
    Member
    Posted 8 months ago #

    http://screencast.com/t/646uuuu7M0

    Image data says it is missing

  13. jefferisp7
    Member
    Posted 8 months ago #

    The hosting server drops in this one by default:

    advanced-cache.php

  14. WPyogi
    Volunteer Moderator
    Posted 8 months ago #

    SuperCache should show up under plugins - reactivate it, delete the cache (in the plugin settings) and then deactivate it.

  15. jefferisp7
    Member
    Posted 8 months ago #

    okay, cache deleted

  16. esmi
    Forum Moderator
    Posted 8 months ago #

    Can you point us towards one of the 1 x 1px images?

  17. jefferisp7
    Member
    Posted 8 months ago #

    The first area below the text is a missing image 1x1 http://ksonstruckaccessories.com/products/tough-country-products/

    The large image is with the code corrected and the height and width removed.

  18. jefferisp7
    Member
    Posted 8 months ago #

  19. esmi
    Forum Moderator
    Posted 8 months ago #

    Was the first image inserted AFTER you switched to the 2014 theme and deactivated all plugins? Or before?

  20. jefferisp7
    Member
    Posted 8 months ago #

    After

  21. esmi
    Forum Moderator
    Posted 8 months ago #

    Why are you switching between editor tabs whilst working on a Post? That's a major no-no. Have you tried resetting the plugins folder by phpMyAdmin?

  22. jefferisp7
    Member
    Posted 8 months ago #

    You have to be kidding me. You cannot switch between visual and text?
    Never mind. I switched from text to show you that the image is invisible.

    And I used this procedure:
    Or reset your plugins folder via FTP or the file manager provided in your host's control panel.

    Via FTP or your host's file manager, navigate to the wp-contents folder (directory)
    Via FTP or your host's file manager, rename the folder "plugins" to "plugins.hold"
    Login to your WordPress administration menus (/wp-admin)
    Via FTP or your host's file manager, rename "plugins.hold" back to "plugins"

    BTW, I have NEVER had this happen before in WP

  23. esmi
    Forum Moderator
    Posted 8 months ago #

    You cannot switch between visual and text?

    It's the fastest way to remove some (or all) of your markup. Pick a tab and stick to it.

    Can you try resetting the plugins folder using Phpmyadmin?

  24. jefferisp7
    Member
    Posted 8 months ago #

    It was already reset to a:0:{}

    Any known issues with WooCommerce or Bulk Photo for Woo or Smart manager that might cause these issues?

    All are disabled right now.

  25. WPyogi
    Volunteer Moderator
    Posted 8 months ago #

    Do you have WooThemes Helper? It had major problems - though not this particular one - they were supposedly fixed recently.

  26. jefferisp7
    Member
    Posted 8 months ago #

    No. Not unless it was installed automatically by WooCommerce.

  27. cjmusante
    Member
    Posted 8 months ago #

    Hello,
    It seems that the forum moderator believes that jefferisp7 has a problem which is not common, or reported by others. I wanted to conform to the moderator that I'm having exactly the same problem as jefferisp7. I upload an image, and it does not seem to create multiple copies of the pic, in different sizes. After uploading a file, and when I try to insert it into a post, the drop-down choice for image size is not present, so I cannot choose any one of several sizes.
    If I do insert an image, then the image is inserted with a width and height of 1 pixel each, although the original picture is held in the media library in the correct size.
    This is a real problem, which occurred after a recent upgrade to 3.8.

  28. WPyogi
    Volunteer Moderator
    Posted 8 months ago #

    @cjmusante - even if you have the identical problem, please start your own thread as per the forum guidelines -

    http://codex.wordpress.org/Forum_Welcome#Where_To_Post

    It's very difficult to help more than one person in the same thread.

  29. cjmusante
    Member
    Posted 8 months ago #

    Hello, sure thing, I can and will start a separate thread. It does however seem to me that if we all start a separate thread, doesn't that allow a dispute about whether the problem occurs for more than one user? I was simply trying to say that the problem is real, and is happening to a number of people besides jefferisp7.

  30. WPyogi
    Volunteer Moderator
    Posted 8 months ago #

    There is no dispute - it's simply how these forums work -

    Posting your own topic is smiled upon. Unless you are using the same version of WordPress on the same physical server hosted by the same hosts with the same plugins, theme & configurations as the original poster, do not post in someone else's thread. Start your own topic.

    Having multiple people in the same thread makes it more difficult to track issues and creates unnecessary confusion.

Reply »

You must log in to post.

About this Topic