WordPress.org

Ready to get started?Download WordPress

Forums

Custom Sidebars
[resolved] images vanished after upgrade (9 posts)

  1. The Mad Swede
    Member
    Posted 7 months ago #

    Upgraded to Custom Sidebars v1.3.1 and lost all images. See only dots on some sidebars...zip on the others.

    Will require way too time and much work to restore said pages...is it possible to replace said version w/ a previous one? The previous version was flawless!

    WordPress >> v3.8;
    Suffusion Theme >> v4.4.7;
    Site >> http://thewholisticedge.com

    Thanks for your expertise!

    ~jsk

    http://wordpress.org/plugins/custom-sidebars/

  2. Ashok
    WPMU DEV Support Staff
    Posted 7 months ago #

    Hi The Mad Swede

    Would you please send me a screenshot of how you see without image?

    Please let me know.

    Cheers
    Ash

  3. The Mad Swede
    Member
    Posted 7 months ago #

    Ash~

    Thank you for your swift reply!

    I think it is an issue w/ the Google Chrome browser versus Custom Sidebars. I was unsure if Custom Sidebars v1.3.1 was compatible yet w/ WordPress v3.8.

    The following pages are fine on multiple devices and every browser I tested...w/ the exception of Chrome.

    Chrome does not load what ought to be loaded.

    http://thewholisticedge.com/products/wellness-books/
    http://thewholisticedge.com/products/vega-nutrition/
    http://thewholisticedge.com/services/endurance-athletes/
    http://thewholisticedge.com/services/mainstream-clients/
    http://thewholisticedge.com/the-mad-swede/

    I welcome bright ideas respective to the Chrome issue even though it is beyond the scope of this forum.

    Thanks!

  4. The Mad Swede
    Member
    Posted 7 months ago #

    Ash~

    I disabled Avast anti-virus and everything is fine.
    Go figure. Perhaps it treated said images as ads and blocked them?
    Do I need Avast w/ a Chromebook?

    Is Custom Sidebars v1.3.1 compatible w/ WordPress v3.8?

    Thank you!

    Be well.

    ~jsk

  5. Hi there,

    Hope you're well today and thanks for the additional information.

    It's possible, what sort of settings do you have on Avast? It is normally recommend to have some form of virus protection.

    Custom Sidebars v1.3.1 is indeed compatible with WordPress 3.8 :)

    Thank you!

    Kind Regards
    Jack.

  6. The Mad Swede
    Member
    Posted 7 months ago #

    Jack~

    The following are enabled by default by Avast in Chromebook:

    ~Antiphishing;
    ~Site Correct;
    ~SafeZone;
    ~Community IQ:

    The following are disabled by Avast in Chromebook:

    ~Do Not Track
    > Block Social Media;
    > Block Tracking;
    > Block Web Analytics;
    > Block Others

    Thanks for your assistance.
    Unsure which settings will suffice and allow the images to load per usual. Images only load w/ Avast disabled.

    ~jsk

  7. WPMU DEV
    Member
    Posted 7 months ago #

    Hi jsk,

    Thank you for your reply.

    I just checked the following page on your site.

    http://thewholisticedge.com/products/wellness-books/

    I found on the above page the images are loading from the following path.

    http://ws.assoc-amazon.com/widgets/q?_encoding=UTF8&Format=_SL160_&ASIN=1615641254&MarketPlace=US&ID=AsinImage&WS=1&tag=thewhoedg-20&ServiceVersion=20070822

    http://ecx.images-amazon.com/images/I/51sYE9lwD%2BL._SL160_.jpg

    Maybe the Avast anti-virus is blocking this images because it's loading from third party website.

    Try implementing the solution provided on the following page.

    http://www.ehow.com/how_8418819_stop-avast-blocking-websites.html

    Best Regards,

  8. The Mad Swede
    Member
    Posted 7 months ago #

    WPMU DEV~

    Head bowed in deepest gratitude....
    Thank you for your assistance.
    Your suggestion allows images to load flawlessly as intended.

    Infinite thanks to all members for your expertise!

    Namaste,

    ~jsk

  9. Ashok
    WPMU DEV Support Staff
    Posted 7 months ago #

    Hi Jsk

    This is great everything is solved :)

    Happy New Year!

    Cheers
    Ash

Reply

You must log in to post.

About this Plugin

About this Topic