WordPress.org

Ready to get started?Download WordPress

Forums

Easy FancyBox
[resolved] images showing behind youtube video IE (16 posts)

  1. danstramer
    Member
    Posted 1 year ago #

    HI,
    Im internet explorer the pop up images in the fancybox layer show under a youtube video in the page.
    I have tried changing the z-index to 5000 but it still doesn't help.
    any ideas?

    Thanks
    Dan

    http://wordpress.org/extend/plugins/easy-fancybox/

  2. danstramer
    Member
    Posted 1 year ago #

    I found this solution - isn't it supposed to be bundled with the easy fancybox plugin?
    http://mehigh.biz/wordpress/adding-wmode-transparent-to-wordpress-3-media-embeds.html

    Thanks
    Dan

  3. RavanH
    Member
    Plugin Author

    Posted 1 year ago #

    Yes, similar code is inside this plugin. But apparently it does not work anymore... Do you have a link to your site where I can see the issue?

  4. danstramer
    Member
    Posted 1 year ago #

    yes, The site is: http://www.game-star.co.il
    but I added the code above to solve the problem.

    you can see a gallery and video in this page for example:
    http://www.game-star.co.il/attractions/laser-guns/

    Thanks,
    Dan

  5. RavanH
    Member
    Plugin Author

    Posted 1 year ago #

    Ah yes, i forgot: the updated wmode fix is still only in the development version...

  6. DavidZZ
    Member
    Posted 1 year ago #

    Wanted to follow-up regarding the status of the wmode fix. I am also having the problem. I did see the workaround but not sure what to do with it.

    Thank you,

    David

  7. RavanH
    Member
    Plugin Author

    Posted 1 year ago #

    Hi, you can get the development version from http://wordpress.org/extend/plugins/easy-fancybox/developers/ under Other Versions. Download, unzip and upload via FTP overwriting the old plugin files.

  8. danstramer
    Member
    Posted 1 year ago #

    Thanks for the plugin.
    Do you have an estimate when the next version is released with the wmode fix?

    Thanks
    Dan

  9. DavidZZ
    Member
    Posted 1 year ago #

    Thanks for the quick response. I am still seeing a problem. Here is my url. http://www.hilltopideas.com/aqua/our-boats/

    Thanks again for any insight you can provide.

    David

  10. RavanH
    Member
    Plugin Author

    Posted 1 year ago #

    @DavidZZ in what browser do you see the issue? Viewing your site in Chrome and Firefox the video is behind the image like it should be. Both when HTML5 and the Flash player are used...

    @danstramer it will be march probably.

  11. DavidZZ
    Member
    Posted 1 year ago #

    I see the problem only in IE9.

  12. danstramer
    Member
    Posted 1 year ago #

    @RavanH Great thanks, looking forward

  13. RavanH
    Member
    Plugin Author

    Posted 1 year ago #

    Sadly, I don't have IE except an old IE8 without Flash... Did you clear your browser cache to make sure? If that does not fix the issue, please try adding this parameter to the youtube URL:
    wmode=opaque
    or as some say this works better:
    wmode=transparent

  14. DavidZZ
    Member
    Posted 1 year ago #

    @RavanH Neither worked, but after a quick Google search I found:

    &wmode=transparent

    This worked.

    Thanks again for your help and your quick response.

    @DavidZZ

  15. RavanH
    Member
    Plugin Author

    Posted 1 year ago #

    Yes, you need an '&' or a '?' depending on what precedes it... I should have been more clear about that. Great that you found it yourself :)

    Could you please test &wmode=opaque for me too? I highly appreciate the feedback :)

  16. DavidZZ
    Member
    Posted 1 year ago #

    &wmode=opaque also works. Thanks again.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.