WordPress.org

Ready to get started?Download WordPress

Forums

Images placed wrongly (4 posts)

  1. eliasgi
    Member
    Posted 5 years ago #

    Hi guys!

    I'm trying to upload a few pictures (.jpg) to my blog and insert them into a post. Unfortunately I've discovered a problem. When I upload the picture, it's uploaded to: http://elkers.se/wp-content/image.jpg, but the 'link URL' field when uploading shows http://elkers.se/wp-content/uploads/image.jpg.

    I know I can simply change the value there, but I'd like it to go automatic. I know I obviously have put a setting wrong or something, but which?

    Thanks! :)

  2. stvwlf
    Member
    Posted 5 years ago #

    In the admin area, go to Settings/Miscellaneous

    There you set the upload folder

  3. eliasgi
    Member
    Posted 5 years ago #

    Yeah, that worked, thanks!

    Now I got a new problem though, probably related to this. :(

    When I upload something (any kind of media), I select my files and the loading bar progresses. When it's done, it says "Processing..." at the right hand side of the bar. When that's done, a red text comes up above this and says "HTTP ERROR". It does the same with all files in the queue. When I then click "Gallery" or "Library", it shows the pictures correctly, but when trying to insert them and select size all options are grayed out and not able to click except for "Original size", and the width and length there is 0x0. When I then insert it, it shows up the original size and without the caption I filled in...

    Something is really weird. I'd appreciate help hugely now. :(

    /Elker

  4. stvwlf
    Member
    Posted 5 years ago #

    Hi

    I'm not the person who can help you with that one. Best is to repost that question as a new forum post. You will get faster response that way.

Topic Closed

This topic has been closed to new replies.

About this Topic