WordPress.org

Ready to get started?Download WordPress

Forums

Montezuma
images on menu and right side stopped showing up after upgrade to 3.5.1 (5 posts)

  1. gmarhaba
    Member
    Posted 1 year ago #

    Has anyone run into issues upgrading to 3.5.1. We upgraded and now the images or starts that are above the menu do not show up as on the right side where the categories, recent posts etc are. It only shows the text but no image. Also it does not change color when you cover over it.

    Anybody experiencing this or know of a fix to this. We went from 3.4.2 to 3.5.1.

    Thanks!

  2. Can you provide a link to your site please?

  3. gmarhaba
    Member
    Posted 1 year ago #

    unfortunately this is an internal site so no direct link to it, but I have provided a link to html file on box.com . It can be opened and downloaded and you can see the what I am talking about regarding images not showing up

    Thanks for the help!

  4. I just downloaded the theme and tried it on one of my test servers and it's fine. The navigation menu works as it should and the images appear.

    I would try deactivating all other plugins and see if one of them is messing around with the way the theme is behaving.

  5. dongchay
    Member
    Posted 1 year ago #

    I experienced something similar: no menu at the right side and two copies of the image show up. I'm trying to figure out how to fix it. Any suggestion is much appreciated.

    http://www.dongchay.com/test/

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic