WordPress.org

Ready to get started?Download WordPress

Forums

Collapse-O-Matic
[resolved] Images not working; Also ads linebreaks & Indents (12 posts)

  1. thirdpotato
    Member
    Posted 1 year ago #

    A few problems I've been having:
    1. Using an image in the title doesn't seem to work; it just shows the script for the image, or erases the title all together and also indents the line inward.
    2. When I add an image right before a title, it adds an automatic linebreak between the image and the title. I've had this problem using other shortcode plugins. I don't know what the problem is.
    3. When I add NextGen gallery into the expandable content, it stacks all the thumbnails vertically. Could be realated #2. It is not reacting to my pre-defined columns in the Nextgen settings.
    4. Doing the "noarrow" tag doesn't seem to work at all. (See last menu on my site's example) I have typed: [expand title="Between the Lines" tag="h2" id="betweenthelinessum" trigclass="noarrow"]
    My site: http://tobylotak.com/test/
    Each drop down list there has a problem mentioned here.

    [ please do not bump - it is not permitted on these forums ]

    http://wordpress.org/extend/plugins/jquery-collapse-o-matic/

  2. Baden
    Member
    Plugin Author

    Posted 1 year ago #

  3. thirdpotato
    Member
    Posted 1 year ago #

    Hi, please try again now
    http://tobylotak.com/test/
    My site was down due to a hack of my host >,<

  4. thirdpotato
    Member
    Posted 1 year ago #

    #3 issue has been resolved. I have no idea what fixed it, but it seems to be stacking right. It may have been having a problem with the Nextgen Optimizer or Jetpack or something. But still having an ish with the other topics.

  5. Baden
    Member
    Plugin Author

    Posted 1 year ago #

    http://tobylotak.com/test/
    STILL Page Not Found
    It seems you have greater dragons than these to slay at the moment...

  6. thirdpotato
    Member
    Posted 1 year ago #

    http://tobylotak.com/test/ sorry I had it set to private >,< Should work now

  7. thirdpotato
    Member
    Posted 1 year ago #

    I also can't seem to get any of the attributes working... Can you combine attributes?
    [expand title="Test TItle" tag="h2" trigclass="noarrow"]
    ^ that doesn't seem to work. I still get an arrow.

    [expand title="<img src='http://tobylotak.com/wp-content/uploads/2013/01/icon-foxtrotting1.png' />" tag="div"]
    ^this doesn't seem to display the image either. Also I need this to include the id="wordhere" attribute. I need the ID attribute for all of the different types. Is this possible to combine attributes?

  8. Baden
    Member
    Plugin Author

    Posted 1 year ago #

    Can you verify that you are using the Text/HTML editing mode on your posts and NOT the Visual editor? If so, can you copy the exact text of ONE of your shortcodes.

  9. thirdpotato
    Member
    Posted 1 year ago #

    I originally did them all in the Visual editor at first.

    The image one.
    <code></code><code>[expand title="<img src='http://tobylotak.com/wp-content/uploads/2013/01/icon-foxtrotting1.png' />" tag="div"]</code>
    I know you said only one, but I don't know if it'd help to see another example because each one looks very different in the HTML editing mode, as the code tags seem to be in different places for each. Some have the code tags outside of the shortcode, some have them within like so:
    [expand title="Between the Lines" tag="h2" id="betweenthelinessum" <code>trigclass="noarrow"</code>]

  10. Baden
    Member
    Plugin Author

    Posted 1 year ago #

    All the code tags need to be removed. This is because you pasted in the Visual Editor. Bad:
    [expand title="Between the Lines" tag="h2" id="betweenthelinessum" <code>trigclass="noarrow"</code>]

    Good:
    [expand title="Between the Lines" tag="h2" id="betweenthelinessum" trigclass="noarrow"]

  11. thirdpotato
    Member
    Posted 1 year ago #

    Thank you

  12. Baden
    Member
    Plugin Author

    Posted 1 year ago #

    You are welcome, glad it works for you.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic