WordPress.org

Ready to get started?Download WordPress

Forums

User Submitted Posts
[resolved] Images not uploading (5 posts)

  1. juliat72
    Member
    Posted 1 year ago #

    I installed this plugin and it seemed to work ok, have upgraded the WP version and now when you complete the form and upload images, it ads the post for review but doesn't upload the images. Also I have had to set it to allow 5 images which then allows 4 images when you actually complete the form (6 in settings allows 5, etc)

    Any ideas??

    All permissions are set correctly and images can be uploaded directly into posts with no problems...

    http://wordpress.org/extend/plugins/user-submitted-posts/

  2. Jeff Starr
    Member
    Plugin Author

    Posted 1 year ago #

    Hi juliat72, do the image URLs appear as custom fields for the submitted post? You can check by visiting the submitted post via the "Edit Post" screen and toggling open the "Custom Fields" panel. There you should see the image URL for any attached images.

  3. zen009
    Member
    Posted 1 year ago #

    Hi, Ive installed the plugin. I can see the image URL in the custom fields but the image uploaded is not display in the post.

  4. juliat72
    Member
    Posted 1 year ago #

    No they do not appear in the custom fields either

  5. Jeff Starr
    Member
    Plugin Author

    Posted 1 year ago #

    Interesting, but unfortunately it's difficult to just "try and guess" without actually taking a look, which I would be glad to do.. contact me directly at http://perishablepress.com/contact/ and I'll try to help further.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.