WordPress.org

Ready to get started?Download WordPress

Forums

Images not uploading (9 posts)

  1. cheezitman
    Member
    Posted 5 years ago #

    Hello,

    I've been running wordpress blogs for my school for a few months. So far so good until lately. Suddenly no one is able to upload images through the default text editor. There is no error message, but the file is not copied to the uploads folder and appears blank in the preview.

    Also comments are not able to be added.

    Any ideas what's up?

  2. Hengest
    Member
    Posted 5 years ago #

    I am having this problem too since updating to latest version.

    I select the image from my computer and upload it but the preview shows as blank and when I insert the image into the post all that shows is a blank outline of where it should be.

    Checked the uploads folder and the image is not uploaded

    Have tried disabling all plugins and 777 the uploads folder but problem still there.

    Can anyone help please.

  3. pAter
    Member
    Posted 5 years ago #

    Having the same problem....has anyone figured this out???

  4. tmrmarketing
    Member
    Posted 5 years ago #

    Yes, try looking at the "default upload" settings.
    Make sure it is wp-content/uploads or whatever you have.
    My version had a bad string in it.

  5. pAter
    Member
    Posted 5 years ago #

    Yea, my upload path is correct...but still no good!

  6. pAter
    Member
    Posted 5 years ago #

    * plays jeopardy music and waits for a response.

  7. pAter
    Member
    Posted 5 years ago #

    SOLVED!!!!

    Here's what I did....

    1. go to Settings
    2. click on Miscellaneous
    3. Created a new UPload folder in my Xampp/Webroot Directory...Changed my Store uploads Folder to "c:\xampp/htdocs/uploads" (no quotes)
    4. Changed my Full URL path to files to: "http://myfullurlhere/uploads"
    5. Unchecked "Organize my uploads into month- and year-based folders"
    6. Click save changes

    I think the key is making sure the FULL URL PATH is correct. I also created a NEW uploads folder, that's why my Upload folder is different than the default.

    Hope this helps everyone who have been waiting for MONTHS.

    :D

  8. janeboha
    Member
    Posted 5 years ago #

    This was an excellent suggestion. This was the key. I was having the same problem and now I see why, thanks to pAter's comment. I had moved my blog from one folder to another (on the same server) and thus the upload tried to deliver the files to a folder that was no longer there! Just entered the new upload address (this "miscellaneous" is the secret place), and presto!

  9. shunyata
    Member
    Posted 5 years ago #

    great post! thanks :)

    i ran into this problem when i relocated my blog on my server from one directory to another. i checked the file path and updated it as suggested, and that solved the issue :D

Topic Closed

This topic has been closed to new replies.

About this Topic