WordPress.org

Ready to get started?Download WordPress

Forums

Images not showing up (7 posts)

  1. kiwi35
    Member
    Posted 6 years ago #

    I just added a new theme. First time. When I go to look at my themes to choose, the images show up, but not on viewing my site. Please help! http://wateredgardens.com

  2. Helmut Granda
    Member
    Posted 6 years ago #

    I see images in your template.

  3. tsguitar
    Member
    Posted 6 years ago #

    Me too. I'm on a Mac using Firefox 3 and Safari 3.1.1. What computer and browsers are you using?

  4. flammobammo
    Member
    Posted 6 years ago #

    I also see images in your template under Windows Vista with FF3 and IE7.

  5. kiwi35
    Member
    Posted 6 years ago #

    Thanks I figured it out. Somehow my cpanel wasn't uploading the images. I thought for sure I messed something up! I use Firefox too. ;0)

  6. cft999
    Member
    Posted 6 years ago #

    Kiwi35 ... how did you fix it? I can't post pics on my postings ... and i get an error message and a blank screen when I try to do so ... what did you do to yoru cpanel?

  7. Anna99
    Member
    Posted 6 years ago #

    i too need an answer, because i've tried uploading my images using WordPress, then when that didn't work....i FTPed them. still no go. the image files appear "grayed" out in my File Manager (CPanel) and the file type is "text". i had tweaked them a little with an image editing program, then definitely saved them as as jpgs. will someone please advise?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags