WordPress.org

Ready to get started?Download WordPress

Forums

Knews Multilingual Newsletters
[resolved] Images not showing up (3 posts)

  1. yakos
    Member
    Posted 1 year ago #

    Hi, great plugin.
    I am using the latest version.

    The problem I am having is with images not showing up in the emails when they're sent. I feel everything to do with image setting is normal and its all pretty simple. Yet when the email arrives it has no image showing, but the link works. (nothing to do with email client I don't think)

    Here's the screen dump of the newsletter when I am working on it.

    newsletter

    And here is the image on how it ends up in the email...

    EMail

    Can someone please take a look

    http://wordpress.org/extend/plugins/knews/

  2. creverter
    Member
    Plugin Author

    Posted 1 year ago #

    Hello Yakos. Please, submit the email to: contact at knewsplugin dot com, not forward it, trough Knews...

    Thanks,
    Carles.

  3. creverter
    Member
    Plugin Author

    Posted 1 year ago #

    Hello! I can read your newsletter and I can see the images… I use Outlook, and I give a security message alert (red alert), then I can trust the origin and see the images…

    After googling, seems the images URL without domain (with ip into the base URL) trigger some security alerts… you should use a domain in your website, instead IP. Maybe dyndns or similar service can do the work if you won’t buy a domain…

    Regards,
    Carles.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags