WordPress.org

Ready to get started?Download WordPress

Forums

WP Google Maps
[resolved] Images not showing on map (5 posts)

  1. Cathryn999
    Member
    Posted 1 year ago #

    Howdy, For some reason images are no longer displaying the maps. For an example go here; http://darwinholidayapartments.com/maps/all-properties - select any marker and you'll see the image displays as a broken link. I've checked and the image links are valid. Any ideas?
    cheers,
    Cathryn

    http://wordpress.org/extend/plugins/wp-google-maps/

  2. WPGMaps
    Member
    Plugin Author

    Posted 1 year ago #

    Hi
    I see this error from timthumb:
    Could not create the index.html file - to fix this create an empty file named index.html file in the cache directory.

    In the plugins/wp-google-maps/ directory, ensure you have a "cache" directory created. it sounds like this was deleted. If it is there, then you need to ensure that it has a CHMOD of 755 for all files and sub-directories in that folder.

    Alternatively, you can disable timthumb in the plugin settings page by selecting the relevant checkbox.

    Please confirm if this has sorted out the issue?

    Kind regards
    Nick

  3. Cathryn999
    Member
    Posted 1 year ago #

    Hi Nick,
    Cache directory already existed with correct permissions - I reset permission but this didn't fix the problem of thumbnails not showing. Disabled timthumb and that's fixed it.
    Thanks for your help (again).
    cheers,
    Cathr :-)

  4. WPGMaps
    Member
    Plugin Author

    Posted 1 year ago #

    My pleasure :)
    Pity about timthumb not working. Did you change hosts recently?
    Kind regards
    Nick

  5. loudcow
    Member
    Posted 1 year ago #

    Hey there - Just FYI I had the same problem - all sorted when I turned off timthumb in the settings:)

    Thanks for the quick fix.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic