WordPress.org

Ready to get started?Download WordPress

Forums

Images not showing in my WP template (4 posts)

  1. seolink.kanchan
    Member
    Posted 2 years ago #

    Hello Sir/Madam

    My site is: http://myblogger.co.in/

    Images not displaying in my theme but when i open the posted link/read more area then showing the images please give me a suggestion for this trouble. I am very new in the Word press section that's for facing this problem i cant understand actually what i have to do.

  2. Krishna
    Volunteer Moderator
    Posted 2 years ago #

    It seems your site is infected (malware/entry/MW:JS:DEPACK). See HERE.

  3. seolink.kanchan
    Member
    Posted 2 years ago #

    How to solve it?

  4. cjchamberland
    Member
    Posted 2 years ago #

    1) First, do you have a “clean” back-up of your site, if so, just restore it from that.

    2) If #1 doesn’t apply, do the following, check all .htaccess files, index.php files and any include files or theme files you may be using.
    3) Remove any code that you find in your “legitimate” files that matches any of the following (Note – this isn’t an all exhaustive list, it’s the most common issues I’ve seen):
    a. “eval(base64_decode(…..”
    b. “edoced_46esab…”
    c. “getMama…”
    d. “115,99,114,105,112,116….”
    e. “document.write(‘<iframe…..”

    4) Look for any php files in any image, css, upload, download, etc directories that would not normally have a php file in them. Check the file contents for base64 strings and thing that point to it being a php shell such as “FilesMan”, “c999sh”. If you find files like this, DELETE THEM.

    5) Once you’ve cleaned your site – UPGRADE it if you are not running the latest version to remove any possible publicly available vulnerabilities.

    Hope this helps

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags