WordPress.org

Ready to get started?Download WordPress

Forums

Image Store
Images not showing in gallery (6 posts)

  1. lfdailey05@aol.com
    Member
    Posted 1 year ago #

    I cannot see my images in my gallery. http://www.daileysphotography.com/galleries/jaxon-elizabeth-jonathon/
    I know there was a thread on this but it didn't answer my question.

    http://wordpress.org/extend/plugins/image-store/

  2. lfdailey05@aol.com
    Member
    Posted 1 year ago #

    I did check and change file permissions to 777. That didn't help.

  3. Hax
    Member
    Plugin Author

    Posted 1 year ago #

    looks like there is file missing
    wp-content/plugins/image-store/image.php

  4. lfdailey05@aol.com
    Member
    Posted 1 year ago #

    where do I get that? I had it working and then it stopped?

  5. Hax
    Member
    Plugin Author

    Posted 1 year ago #

    Safest thing to do is delete the plugin and install it again

  6. mrdares
    Member
    Posted 1 year ago #

    Hi,

    in the galleries>settings>general

    if you check both

    Hide "Photo" link
    Hide "Slideshow" link

    and leave the Hide "Favorites" link unchecked

    Then the images won't display...

    It took me AGES to figure that one out... (was my theme incompatible? was there an incompatible plugin already installed? a CSS issue? Ze germanz?...)

    But then when you get accustomed to the logic of these settings, it finally makes sense, those links able you to go back to the gallery display when in "Favorites" page...

    It would be better to have a radio button for theses options so you could choose to hide either photo or slideshow...

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic