WordPress.org

Ready to get started?Download WordPress

Forums

W3 Total Cache
Images not pulling from CDN (6 posts)

  1. polle001
    Member
    Posted 2 years ago #

    Hi, I am using Amazon S3 + Cloudfront, everything seems to work fine, but there are files that are not being pulled from the CDN.

    I saw a lot of threads with this issue, but they are closed, so I opened this one.

    For a start, all the images from my theme are in S3 and none of them are pulled from there, they are pulled from the actual theme directory.

    Any ideas how to fix this issue ?

  2. mattytemple
    Member
    Posted 2 years ago #

    Hello I recently noticed this on one of my sites.

    Also images in new posts are not been pulled for the CDN but are uploaded.

    I use Rackspace Cloud Files for my CDN. The files were been pulled from my old pulled CDN last week before I switched to Rackspace.

    Any ideas on how to fix this will be mostly appreciated as we have a large marketing campaign quickly approaching.

  3. Bettega
    Member
    Posted 2 years ago #

    same here, with Rackspce Cloud Files

  4. mattytemple
    Member
    Posted 2 years ago #

    In the latest development version (0.9.1.4b) these problems seem to be resolved.

  5. Bettega
    Member
    Posted 2 years ago #

    I'm using version 0.9.1.4b but it does not seems to be working. Look here:

    http://www.valinor.com.br

    I had the plugin enabled here, with the CDN configured and active. And the debug information does not show in the source.

  6. Frederick Townes
    Member
    Plugin Author

    Posted 2 years ago #

    Please try the latest release of the plugin and let me know if the problem persists.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic