WordPress.org

Ready to get started?Download WordPress

Forums

Images not loading (6 posts)

  1. mojitohomewares
    Member
    Posted 6 months ago #

    Hi - Have installed a new theme for wp but my images which are installed only show as a box with a blue & green hill inside. I've tried turning off all plugins and even tried to change the theme to the twenty eleven theme but nothing seems to help. The theme i changed to has sample data which is also not showing properly.

    Does anyone have any suggestions?

  2. esmi
    Forum Moderator
    Posted 6 months ago #

    What theme are you using? Where did you download it from?

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the default theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

  3. mojitohomewares
    Member
    Posted 6 months ago #

    Hi esmi,
    i've tried all three of the above options but no luck.
    Michelle

  4. esmi
    Forum Moderator
    Posted 6 months ago #

    What theme are you using? Where did you download it from?

  5. racer x
    Member
    Posted 6 months ago #

    This sounds like it is more than just an "image" problem. Is there a link we can see?

  6. mojitohomewares
    Member
    Posted 5 months ago #

    Hi - I am using the Boemia theme from http://yithemes.com/, combined with woocommerce.

    A link to an example of how the images are showing in shop is here:
    http://mojito.net.au/shop/yen-tray/

    They aren't showing up in the media library either.

    Help! I'm a complete novice here!

    thanks

Reply

You must log in to post.

About this Topic