WordPress.org

Ready to get started?Download WordPress

Forums

Images Not Inserting into WYSIWYG editor (9 posts)

  1. animalien
    Member
    Posted 1 year ago #

    I am going to try this again. Last time I just had someone tell me to do what I said I already did.

    The image uploader started to work, then broke a few days ago. Here is what happened: It will upload the image, I can enter in all information and even set as featured. When I choose "Insert into post" it closes the uploader and nothing happens.

    Now...

    I have disabled all plugins - No change

    I have cleared all caches - No change

    I have tried it in Theme Twenty-Ten - No change

    I have deleted and re-installed 3.5

    The image uploads. I have a "Featured Image" section in my WordPress theme. If I upload for Featured image that will get populated.

    Please advise.

  2. Marvel Labs
    Member
    Posted 1 year ago #

    Try other browsers.. Also check with your hosting about default upload size.

  3. animalien
    Member
    Posted 1 year ago #

    Marvel:

    I have several WordPress installs on the same hosting provider. All of them work without problem.

    As for other browsers - I have tried them. I work off several computers and that doesn't make a difference.

  4. esmi
    Forum Moderator
    Posted 1 year ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the default theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading all files & folders - except the wp-content folder - from a fresh download of WordPress. Make sure that you delete the old copies of files & folder before uploading the new ones.

  5. animalien
    Member
    Posted 1 year ago #

    So why do I even bother if you are not going to read what I post?

    YES I HAVE DONE ALL THAT.

    The only thing I haven't done is delete my database and start over.

  6. esmi
    Forum Moderator
    Posted 1 year ago #

    YES I HAVE DONE ALL THAT.

    No you haven't. The current default theme is Twenty Twelve. You haven't tried re-setting the plugins folder. And you didn't indicate whether you deleted the old copies of WordPress files & folder before uploading the new ones.

    And please don't post in uppercase. It's the electronic equivalent of shouting and is considered quite rude.

  7. animalien
    Member
    Posted 1 year ago #

    OK. I mis-typed the theme name. you can't extrapilate from that?

    When I say I deleted 3.5 and reinstalled from scratch that means I have deleted ALL folders and reinstalled.

    Please don't tell me what I haven't done. I HAVE Done it all - it's not my first rodeo. That is just as rude.

  8. esmi
    Forum Moderator
    Posted 1 year ago #

    you can't extrapilate from that?

    No. Experience has shown us that it is unwise to extrapolate anything based on people's replies.

    that means I have deleted ALL folders and reinstalled.

    Again, it's unwise for us to extrapolate. Why did you wipe out your wp-content folder?

    That is just as rude.

    We can only base our responses on your answers. If you do not provide us with details, there isn't a lot we can do other than try to clarify exactly what you did do.

  9. Chip Bennett
    Theme Review Admin
    Posted 1 year ago #

    I have disabled all plugins - No change

    I have cleared all caches - No change

    If you have disabled all Plugins, what cache remained to be cleared? Or, did you clear your cache before disabling your cache Plugin?

    Definitely try the hard-reset of the Plugins folder, as @esmi recommended.

    For things that are JavaScript/jQuery-intensive (such as the media uploader), one of the most common problems is the browser script cache. So, after you have reset the Plugins folder and changed the active Theme to Twenty Twelve, try doing a hard-reset of your browser cache as well.

Topic Closed

This topic has been closed to new replies.

About this Topic