WordPress.org

Ready to get started?Download WordPress

Forums

Images not full resolution (6 posts)

  1. KylieMemoirs
    Member
    Posted 2 years ago #

    Hi there

    I am using the matala theme and photographs are not full resolution in the actual post. If you click on them and they open on their own they are.

    Does anyone know how I can make them full resolution in the actual posts. My blog is photo based so its very important they are the best quality they can be.

    http://www.memoirmode.com/

    Many thanks in advance

    Kylie

  2. jhaba
    Member
    Posted 2 years ago #

    Hey check in your theme , if there is any options you find to set Width and height for your Post Image , if not you need to fix it in your code.

  3. KylieMemoirs
    Member
    Posted 2 years ago #

    Hi thanks for your reply. I think I may have wrote the wrong wording.

    The height and width are fine. The quality of the image is low on the actual post, but when you click through on the image it is fine.

    I would like to know how to make the images full quality

    Thank you

  4. Can you provide a link of an example post for the problem? I click on the link you provided and I'm not seeing the problem.

    The image in the post (for me) is matching the image when I click.

  5. KylieMemoirs
    Member
    Posted 2 years ago #

    Hi Jan. I have uploaded a comparison here

    http://www.memoirmode.com/wp-content/uploads/2012/07/comparision.jpg

    the left hand image is what can be seen within the post itself

    the right hand image is much crisper and is what you can see when clicked on the image and what I would like the image to be in the post itself.

    I know its only noticeable when pointed out, but as a image based blog, I need the best quality.

    Thank you for your reply

  6. Huh. That's bizarre. The post links to the JPEG directly for viewing and linking. Same JPEG so that ought to not happen.

    Also your example doesn't look different to me, but I wear glasses. :D When I look at the link with an EXIF tool, I get the same info either way.

    Try this: disable all of your plugins and switch to the Twenty Eleven theme. This is only temporary and you can re-enable the works in a minute afterwards. ;)

    Clear your browser cache and visit

    http://www.memoirmode.com/2012/07/16/whimsical-bohemian-style/

    And make the same comparison.

    I'm suggesting this because there are some javascript lazy loading going on so a plugin or the theme may be scaling or interfering with the image quality.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags