WordPress.org

Ready to get started?Download WordPress

Forums

Ozh' Admin Drop Down Menu
[resolved] Images NOT found on network admin area on v3.6.4 (4 posts)

  1. marikamitsos
    Member
    Posted 1 year ago #

    Hello,
    I have network activated the plugin (v3.6.4 on a wordpress 3.5 multisite/subfolders), but there seems to be a problem with the images on the network admin bar. They have disappeared.
    The core.php at the older version 3.6.3 and wordpress 3.4.2 on line 85 reads:
    if ( 'div' === $item[6] )
    And on v3.6.4 we find: if ( 'none' === $item[6] )

    Now if we change line 85, back to if ( 'div' === $item[6] ), it corrects the images for the network admin page, but breaks them for the admin pages on the sites returning a new error 404 - not found. :(
    I am testing this on a Safari v5.0.6 - Mac.

    http://wordpress.org/extend/plugins/ozh-admin-drop-down-menu/

  2. marikamitsos
    Member
    Posted 1 year ago #

    To further refine the problem:
    It still persists at v3.6.5 but it only appears for wordpress 3.5.1
    Version 3.6.5 works well for wordpress 3.4.2

  3. spherical
    Member
    Posted 1 year ago #

    I did this:

    if ( 'none' === $item[6]|'div' === $item[6] )

    Away it goes. Not the ultimate fix but works.

  4. marikamitsos
    Member
    Posted 1 year ago #

    @spherical

    Not the ultimate fix but works.

    That worked just fine.
    Thank you so much.

    Marking as resolved

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic